Jump to content

Подключение магнитолы


 Share

Recommended Posts

@BRUKCC,Да.Именно его.У тебя есть прибор,типа мультиметра?Попробуй откинуть минус с АКБ и прозвонить этот черный провод (или корпус магнитолы) относительно массы авто.Если есть связь,то не выйдет.Пропустишь минус через этот "индивидуальный" провод.Думаю что там будет коротить,черный с массой.

Link to comment
Share on other sites


@BRUKCC,Да.Именно его.У тебя есть прибор,типа мультиметра?Попробуй откинуть минус с АКБ и прозвонить этот черный провод (или корпус магнитолы) относительно массы авто.Если есть связь,то не выйдет.Пропустишь минус через этот "индивидуальный" провод.Думаю что там будет коротить,черный с массой.

Ничего короче не получилось,что то где-то не верно делаю..,нашел этот черный провод,проверил-масса. Короче,вкратце,обрезал,подсоединил провод напрямую на минус АКБ,экран магнитолы загорается в фоне как бы,блеклый,матовый..,отцепляю этот проводок и замыкаю на массу,но уже на любой болтик,на кузове и тогда все работает как надо! Странно,почему так?Видимо не одна масса влияет на это...,на большее не хватило ума...,собрал все как было.Жаль...

Link to comment
Share on other sites

@BRUKCC, А в этот момент был ключ зажигания активирован?И если не был,то так и должно быть.В таком режиме память магнитолы остается в работе.Просто её полного включение не будет.А черный провод,который в углу разьема,правильно  подключали?И обрезание его недопустимо.Я к тому,что я подключал дома ГУ к лабараторному БП.Использовал только желтый,красный...-это +12 вольт и минус (черный толстый)..,и всё работало.Вопрос в другом...Если при снятой минусовой клемме с АКБ,вы включаете магнитолу,после того,как прокинули минусовой провод напрямую,то так и должно быть.Она не включится,просто процессор,память и настройки не сбрасываются.

Link to comment
Share on other sites

@BRUKCC, А в этот момент был ключ зажигания активирован?И если не был,то так и должно быть.В таком режиме память магнитолы остается в работе.Просто её полное включение не будет.А черный провод,который в углу разьема,правильно  подключали?Я к тому,что я подключал дома ГУ к лабараторному БП.Использовал только желтый,красный...-это +12 вольт и минус (черный толстый)..,и всё работало

Да вроде правильно,он один толстый,а ключ был НЕ повернут,но а зачем мне тогда не потухший экран? Так и будет отсвечивать,что ли? Нет,так не пойдет...

Link to comment
Share on other sites


Если при снятой минусовой клемме с АКБ,вы включаете магнитолу,после того,как прокинули минусовой провод напрямую,то так и должно быть.Она не включится,просто процессор,память и настройки не сбрасываются.
 

А мне надо чтобы ВКЛЮЧАЛАСЬ

Link to comment
Share on other sites

Тогда красный и желтый вместе (в разьеме) и минус с АКБ

Link to comment
Share on other sites

Тогда красный и желтый вместе (в разьеме) и минус с АКБ

Ладно,оставлю..,там этих красных и желтых,в разных разъемах,до хрена,еще напутаю чего...,думал просто минусом обойтись,напрямую...

Link to comment
Share on other sites

Это правильное решение. А ну как призабыл по привычке выключить и ...  прощай прости АКБ. 

Link to comment
Share on other sites

Да,правильно.Магнитола кушает при токе покоя 0.345 ампера.Если ее оставить под напряжением,то аккумулятор будет быстрее разряжаться.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...